Kage
Kage is Graphical User Interface for Metasploit Meterpreter and Session Handler.

Kage (ka-geh) is a tool inspired by AhMyth designed for Metasploit RPC Server to interact with meterpreter sessions and generate payloads.
For now it only supports windows/meterpreter & android/meterpreter

Getting Started

Please follow these instructions to get a copy of Kage running on your local machine without any problems.

Prerequisites

Video Tutorial

Installing

You can install Kage binaries from here.

for developers

to run the app from source code:

# Download source code
git clone https://github.com/WayzDev/Kage.git

# Install dependencies and run kage
cd Kage
yarn # or npm install
yarn run dev # or npm run dev

# to build project
yarn run build

electron-vue officially recommends the yarn package manager as it handles dependencies much better and can help reduce final build size with yarn clean.

Disclaimer

I will not be responsible for any direct or indirect damage caused due to the usage of this tool, it is for educational purposes only.

Twitter: @iFalah

Credits

Metasploit Framework - (c) Rapid7 Inc. 2012 (BSD License)
node-msfrpcd - (c) Tomas Gonzalez Vivo. 2017 (Apache License)
electron-vue - (c) Greg Holguin. 2016 (MIT)


This project was generated with electron-vue@8fae476 using vue-cli. Documentation about the original structure can be found here.



Share this post




About

Welcome to Cyber-Security.tk my personal blog to share my knowledge
Cyber Security, Ethical Hacking, Web & Network Auditing, Reverse Engineering and Cryptography
This website don't use analytics tracking and is ads-free. JavaScript is enabled .


Contact

Forum : level23hacktools@0x1


The Ethical Hacking Blog 2022 © 0x1 | Cyber Security Consulting - Copyright All Rights Reserved